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About this guide

This guide explains the pre-configuration instructions for selected video units, and any additional
configuration steps required for some video unit features to work in Security Center. It is organized by
manufacturer and model.

Notes and notices

The following notes and notices might appear in this guide:

• Tip: Suggests how to apply the information in a topic or step.

• Note: Explains a special case or expands on an important point.

• Important: Points out critical information concerning a topic or step.

• Caution: Indicates that an action or step can cause loss of data, security problems, or performance issues.

• Warning: Indicates that an action or step can result in physical harm, or cause damage to hardware.

IMPORTANT:  Content in this guide that references information found on third-party websites was accurate
at the time of publication, however, this information is subject to change without prior notice from Genetec
Inc.
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1
Hanwha Techwin

This section includes the following topics:

• "Notes for integrating Hanwha Techwin units" on page 2

• "Configuring Hanwha Techwin SNF-7010 units" on page 4

• "Configuring Hanwha Techwin SNF-8010 and SNF-8010VM units" on page 5

• "Configuring Hanwha Techwin SRM-872" on page 6

• "Configuring P-Iris" on page 10

• "Enabling simple focus" on page 11

• "Configuring resolution for Hanwha Techwin SNP-3750 units" on page 12

• "Unit motion detection for Hanwha Techwin units" on page 13

• "Enabling face and audio detection" on page 14

• "Enabling metadata streaming and recording for Hanwha Techwin units" on page
15

• "Adding Hanwha Techwin SPC-6000 CCTV keyboards to Security Desk" on page 16

• "Adding Hanwha Techwin SPC-7000 keyboards to Security Desk" on page 18

• "Notes about using Digital Image Stabilization for Hanwha Techwin units" on page
20

• "Configuring IR cut filter settings" on page 21

• "Adding Hanwha Techwin PNM-9020V to Security Center" on page 22

• "Notes about Hanwha Techwin P series and Q series units" on page 23

• "Notes about Hanwha Techwin SNO-8180R and SNV-8180R units" on page 24

• "Notes about adding a camera to an Archiver with failover or redundant archiving
configured" on page 25

• "Notes about Hanwha Techwin SPE-410 and SPE-1610 encoders" on page 26

• "Using the auto-run command with Hanwha Techwin units" on page 27

• "Configuring frame rate for Hanwha Techwin PNM-9000VQ" on page 29

• "Enabling SRTP encryption for Hanwha units" on page 30

• "Notes about Audio Analytics" on page 31

• "Configuring speed settings for Hanwha Techwin units" on page 32

• "Configuring HTTPS for video unit extensions" on page 33
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Hanwha Techwin

Notes for integrating Hanwha Techwin units

The following additional configuration steps are required for some of your units to work in Security Center.

• Unit motion detection for Hanwha Techwin units: For Hanwha Techwin units, motion detection works
using object sizes.

• The Motion on threshold setting in the camera's Motion detection tab in Config Tool corresponds to
the Maximum Size (pixel) motion detection setting on the unit's web page.

• The Motion off threshold setting in Config Tool corresponds to the Minimum Size (pixel) setting on
the unit's web page.

Motion events for the camera are triggered when objects that are larger than the Motion off threshold
setting in Config Tool are detected, and when objects that are smaller than the Motion on threshold
setting in Config Tool are detected.

• Using auto-focus with Hanwha Techwin SNP-5200H units: After you execute the auto-focus command
from the Specific commands section of the PTZ widget in Security Desk, you must move the PTZ before
the video image starts focusing automatically.

• Audio for Wisenet Q series units: If you select the Mic in option for the Input type of the unit's
microphone in the Peripherals tab of the video unit, Hanwha Techwin recommends using an amplifier to
ensure that the audio is loud enough.

• Adding Hanwha Techwin units that support different view types: Some Hanwha Techwin units such
as PNM-9020 and PNF-9010 units, have different view types that can be changed from the unit's web
page (dewarped views, half views, and so on). When those video units are added in Security Center, the
default view that is selected by the camera when Video Profiles are created in Security Center is not always
the same for the different video streams. If you notice that a video stream is not displaying the expected
view, you might have to change the view type of the Video Profile (named OmniV4XXXX) on the unit's web
page.

• Support for H.265: H.265 capability requires Security Center 5.6 or higher and the latest supported
firmware for the cameras.

NOTE:  H.265 will not be added automatically with an upgrade. Cameras must be added into 5.6 and higher.

• Using smart zoom with Hanwha Techwin PNM-9320VQP: Smart zoom configuration must be done on
the unit's web page before adding the unit to Security Center. Using smart zoom in Security Desk, you can
draw rectangles around an area in the fixed camera and the PTZ unit moves to the defined area.

NOTE:  The unit manages the priority and order of the smart zoom commands coming from many
operators at the same time.

How color settings for Hanwha Techwin cameras are mapped in Security Center

When you configure the video attributes for a Hanwha Techwin camera in Security Center, the values that
you set in the Color tab of the camera entity in Config Tool correspond to different values on the unit's web
page.

For each color setting in Security Center, the minimum range value is -100, the middle value is 0, and the
maximum value is 100. The following table shows how the range of values for each color setting in Security
Center correspond to the minimum, middle, and maximum values on the unit's web page for the different
Hanwha Techwin unit series.

Color setting Security
Center

WiseNet3
Series (with
WDR Fix)

WiseNet3
Series (With
SDDR)

P Series Q Series X Series

Brightness -100-0-100 1-50-100 1-50-100 1-50-100 1-50-100 1-50-100

Saturation -100-0-100 1-50-100 1-50-100 1-50-100 1-50-100 1-50-100
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Hanwha Techwin

Color setting Security
Center

WiseNet3
Series (with
WDR Fix)

WiseNet3
Series (With
SDDR)

P Series Q Series X Series

Sharpness -100-0-100 1-16-32 1-16-32 1-16-32 1-16-32 1-16-32

WDR level -100-0-100 0-1-2 1-16-32 0-1-2 0-1-2 0-1-2

Backlight
level

-100-0-100 0-1-2 0-1-2 0-1-2 0-1-2 0-1-2
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Hanwha Techwin

Configuring Hanwha Techwin SNF-7010 units

To view and dewarp video images in Security Desk that were captured using an Hanwha Techwin 360 degree
fisheye camera lens, you must configure the lens in Config Tool.

What you should know

Dewarping allows you to zoom in on a 360° image, similar to the digital zoom feature in Security Desk. The
zoomed image is dewarped, or flattened to show a rectangular image.

For information about dewarping 360° camera lenses, see the Security Center User Guide.

IMPORTANT:  Hanwha Techwin fisheye cameras that have been previously added to your Security Center
system prior to 5.5 SR4 will continue to use the Hanwha Techwin lens. If you want to use the Panomorph lens
as described in this task, remove the fisheye camera from your Security Center system and add it back again.

To configure a Hanwha Techwin SNF-7010 unit:

1 From the Video task in Config Tool, select the camera to configure.
2 Click the  Hardware  tab.
3 From the Lens type drop-down list, select Panomorph.
4 Click Edit ( ).
5 In the Configure lens dialog box, do the following:

a) Select the Camera position.
b) Select the Panomorph Lens Type (RPL).

The lens is supplied from the manufacturer with the unit.
6 Under Manual calibration click Calibrate.
7 Click OK > Apply.
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Hanwha Techwin

Configuring Hanwha Techwin SNF-8010 and SNF-8010VM
units

Before viewing video with a Hanwha Techwin 360° fisheye camera lens in Security Desk, you must configure
the SNF-8010 lens in Config Tool.

What you should know

Dewarping allows you to zoom in on a 360° image, similar to the digital zoom feature in Security Desk. The
zoomed image is dewarped, or flattened to show a rectangular image.

For information about dewarping 360° camera lenses, see the Security Center User Guide.

IMPORTANT:  Hanwha Techwin fisheye cameras that have been previously added to your Security Center
system prior to 5.5 SR4 will continue to use the Hanwha Techwin lens. If you want to use the Panomorph lens
as described in this task, remove the fisheye camera from your Security Center system and add it back again.

To configure a Hanwha Techwin SNF-8010 unit:

1 From the Video task in Config Tool, select the camera to configure.
2 Click the  Hardware  tab.
3 From the Lens type drop-down list, select Panamorph.
4 Click Edit ( ).
5 In the Configure lens dialog box, do the following:

a) Select the Camera position.
b) Select the Panomorph Lens Type (RPL).

The lens is supplied from the manufacturer with the unit.
6 Under Manual calibration click Calibrate.
7 Click OK > Apply.

Changing the default view for Hanwha Techwin SNF-8010 units
You can change the default view for a Hanwha Techwin SNF-8010 stream on the unit's web page. For
example, you may want to see a Panoramic 360 source view by default instead of a dewarped view.

To configure the default view for a Hanwha Techwin SNF-8010 unit:

1 Open the unit's web page.
2 Click the Setup tab and under Video profile, select the stream you want to modify.
3 Beside Fisheye View Type, select whether or not you want the Source View or Dewarp View, and click

Apply.

After you finish

For your changes to take effect, remove the camera from all Security Desk tiles, and then re-add the camera.
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Hanwha Techwin

Configuring Hanwha Techwin SRM-872

You must configure the device before adding it to Security Center.

Before you begin

• You need to have Smartviewer AUTO v1.0 installed on your computer.

Adding the SRM-872 to Smartviewer AUTO
To be able to configure the SRM-872, you must first add it to Smartviewer AUTO.

To add the SRM-872 to Smartviewer AUTO:

1 Launch  Smartviewer AUTO  and login.
2 Click the Settings ( )  icon.
3 Click Remote Setup.
4 In the Connection window, click Add and do the following:

a) Give a name to your device.
b) Enter the IP address.
c) Select Auto Login.
d) Enter a username and password.

5 Click OK.
6 Click Close.

Connecting to a Device
You must connect to a registered device before configuring.

To connect to a device:

1 Make sure you have a registered device by following: Adding a device.
2 Click the Settings ( )  icon.
3 Select your device and double-click on it or click Connection at the bottom of the window.

This will trigger an overlay menu to display. You are now connected to the device.

Configuring date and time on the NVR
You must configure the date and time on the Network Video Recorder (NVR).

To configure date and time:

1 Make sure you are connected to a device by following: Connecting to a device.
2 Click System.
3 Click Date & Time.
4 Select the Time zone. For example, GMT-00:00 Greenwich Mean Time, without DST.
5 Configure Daylight Saving Time if necessary.
6 Set the current date and time.
7 Click OK.
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Hanwha Techwin

Upgrading Firmware with Smartviewer AUTO
After you upgrade Firmware, the device must be rebooted.

To upgrade firmware:

1 Make sure you are connected to a device by following: Connecting to a device.
2 Click System.
3 Click Information.
4 In the System tab, click the Upgrade button.
5 Select the firmware you wish to upload to the device.
6 Click OK.
7 Wait for the upgrade to be completed. The device will reboot.

After you finish

If the IP does not display, reboot the SRM. Leave the cameras connected.

Adding a Camera to the SRM-872
To be able to stream from a camera plugged in the SRM-872, you need to configure the camera's credentials
with Smartviewer AUTO.

Before you begin

• The camera needs to be ONVIF Profile S compliant or a Hanwha Techwin unit that supports SUNAPI.

• Restore the unit to factory defaults, network included (the SRM-872 will assign an IP address to the unit).

• Ensure audio in or out is active for all the profiles present on the unit. Perform an audio in or out test
using the unit's web page. The codec needs to be G711.

To connect a camera to the SRM-872:

1 Make sure you are connected to a device by following: Connecting to a device.
2 Plug camera to NVR if not already done.
3 Click Device then on Camera.

You will see the IP in the Setting column of the port into which you plugged it. The device is PoE, so no
external power is required.

4 Click on the IP address of the camera you want to configure.
5 In the Protocol field, select SUNAPI or ONVIF.
6 Select the Authentication check box.
7 Enter the username and password for the camera.
8 Click Connect.
9 Click OK.

After you finish

If the IP does not appear, you may need to reboot the SRM. Leave the cameras connected.
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Hanwha Techwin

Configuring Video Settings
You can edit video profiles using Smartviewer AUTO.

Before you begin

Make sure you have added a camera to the device by following: Add a camera to the SRM-872.

To configure video settings:

1 Click  Network > Transmission > Network Profile tab.
2 Click Edit to see all the profiles present on the device.

a) To delete an existing profile, click .

NOTE:  You cannot delete the default profiles (MJPEG, H.264 and MPEG4).

b) To create an new profile, click .

NOTE:  Enter the name you want to give the profile and select the video codec to use.

3 To change the current resolution of a profile, click Resolution and select a new value from the drop-down
list.

4 To change the current FPS of a profile, click FPS and select a new value from the drop-down list.
5 To change the current bitrate of a profile, click on the Kbps numeric control. You can either type a new

value using the keyboard, or use the up and down arrows to select the desired value.
6 Select the video profile you want to use for streaming purposes.

Configuring Recording
You can configure recordings using Smartviewer AUTO.

Before you begin

Make sure you have added a camera to the device by following: Add a camera to the SRM-872.

To configure recordings:

1 Click Record.
2 In the Record tab, configure the following:

a) Overwrite: Write over older files if disk space is insufficient.
b) Use Emergency Record: Record when the emergency button (red button) is activated.
c) Auto Deletion: Delete older recordings after X days.
d) Select Record options:

• Full Frame: Full video recording, takes up the most space on the hard drive.

• Key Frame: Records a frame at a regular interval, takes up less space on hard drive.

3 In the Record Profile tab, configure the following:
a) For each camera, select the video profile used for the recording.
b) To edit a profile, click Edit and refer to points 3 to 6 of Configure video settings.
c) Do not change the codec after recording has been enabled. If you do, what was previously recorded

on the edge will be unplayable in Security Desk.
4 In the Event tab, configure the following:

a) Pre-Event duration: Set the amount of video recorded before an event is triggered.
b) Emergency Record duration: Set the maximum duration a recording, triggered by the Emergency

button, will record.
c) Post-Event duration: Set the amount of video recorded after an event is triggered.
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Hanwha Techwin

5 In the Schedule tab, configure the following:
a) In the Day column, select the day for which this schedule is applied.
b) In the From - To column, select the time frame for which the schedule is active. This is configured by

15 minutes increment.
c) In the Mode column, select how the recording should be triggered.
d) In the Camera column, select the cameras for which this schedule will be enabled.
e) In the Setting column, choose Full Frame or Key Frame recording.
f) To delete an existing schedule, click .
g) To create a new schedule, click .

6 Click OK.
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Hanwha Techwin

Configuring P-Iris

For Hanwha Techwin units, the iris must be configured on the unit’s web page before adding the unit to
Security Center.

To configure P-Iris:

1 In Setup > Video & Audio > Camera setup, all the controls and configuration for iris are in the Exposure
pane.

2 Configure the Lens. From the Lens drop-down list, select P-Iris.
3 It is possible to change the lens after the unit is added in Security Center, but you will have to reconnect

to the unit using Config Tool. Otherwise, the unit configuration will eventually be overwritten by Security
Center.
Operating a standard iris or a P-Iris is identical in Security Desk.

After you finish

NOTE:  You can set the auxiliary feature to on or off.
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Hanwha Techwin

Enabling simple focus

To enable non-PTZ Hanwha Techwin cameras to make a one-shot auto focus, the Hanwha Techwin units can
be configured for simple focus.

To enable simple focus on the unit:

1 From the Config Tool home page, open the Video task.
2 Click Add an entity ( ) > Video unit .
3 In the Manual add window, from the Manufacturer drop-down list, select Hanwha Techwin, and from

the Product type list, select All, and then add all other required information.
4 In Security Desk, click Tasks > Monitoring.
5 Right-click a tile and select Camera > Command > SimpleFocus.

NOTE:  If the command does not display even though the camera model supports simple focus, you
can verify that SimpleFocus is enabled by entering the following command in a web browser: http://
<Camera IP>/stw-cgi/image.cgi?msubmenu=camera&action=view

a) If SimpleFocus is equal to False, change it to True by entering http:// <Camera IP>//stw-cgi/
image.cgi?msubmenu=camera&action=set&SimpleFocus=True

b) If the command is accepted, you will receive the message OK.
c) In Security Center click Task > Video.
d) Right-click on Archiver and then select Unit > Reconnect.
e) In Security Center, wait for the camera to come back online, select the tile, and then click Refresh to

see if the command displays.
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Hanwha Techwin

Configuring resolution for Hanwha Techwin SNP-3750
units

The video stream resolution for Hanwha Techwin SNP-3750 units using either MPEG-4 or MJPEG streaming
must be configured using the unit's web page.

To configure the resolution for a Hanwha Techwin SNP-3750 unit in MPEG-4:

1 Open the unit's web page.
2 Click Video Setup > Streaming.
3 From the Unicast Image Resolution drop-down list, select the desired resolution.

To configure the resolution for a Hanwha Techwin SNP-3750 unit in MJPEG:

1 Open the unit's web page.
2 Click Video Setup > Streaming.
3 From the Unicast Image Resolution drop-down list, select the desired resolution.
4 Modify the video resolution on the machine that is running Config Tool, as follows:

a) Navigate to the SNP-3750 cam file, located in: C:\Program Files\Genetec Security Center 5.7\Extensions
\Cam Files\Samsung SNP3750.cam on 32- bit machines, and C:\Program Files (x86)\Genetec Security Center
5.7\Extensions\Cam Files\Samsung SNP3750.cam on 64-bit machines.

b) Open the SNP3750.cam file in Notepad.
c) Locate the following line: <MjpegURLs>public/video.cgi?ch=1&resolution=cif</MjpegURLs>
d) Replace cif with the desired resolution: qcif, cif, or 4cif.

Use lowercase text only.
5 If the unit is already added in Security Center, then delete the unit, and then add it using the Config Tool

station where the .cam file has been modified.

techdocs.genetec.com | Hanwha Techwin Video Unit Configuration Guide 5.8.1.0
EN.500.007-V5.8.1.0_HANWHA(1) | Last updated: August 15, 2019   12

https://techdocs.genetec.com
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Unit motion detection for Hanwha Techwin units

Configuring Hanwha Techwin units for unit motion detection varies from model to model. In some cases unit
motion detection is automatically enabled in Security Center.

Hardware motion detection is automatically enabled in Security Center for the following scenarios:

• When Motion detection is disabled on the unit's web page (for units that support motion detection).

• When Video Analytics mode is enabled on the unit's web page (for units that support motion detection
and video analytics simultaneously).

For all other scenarios you must enable unit motion detection on the unit's web page. For more
information about enabling motion detection for your particular unit, please see your Hanwha Techwin
documentation.

IMPORTANT:  If you are using a Hanwha Techwin SRM-872 DVR, cameras must have motion detection
enabled on their web page prior to being connected to the DVR.
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Enabling face and audio detection

If a Hanwha Techwin unit can perform face and audio detection and you want to receive the corresponding
events in Security Center, you must first enable the two functions on the unit.

To enable face detection on the unit:

1 Open the unit's web page.
2 In the Setup menu, click Event > Face detection.
3 Click Enable On.
4 Configure the area in which you want the camera to detect faces.
5 (Optional) Select the sensitivity that is most appropriate for your needs.

To enable audio detection on the unit:

1 Open the unit's web page.
2 In the Setup menu, click Event > Audio detection.
3 Click Enable On.
4 Configure the audio level at which the camera will trigger an event.
5 (Optional) Configure an activation time schedule during which audio events will be triggered.
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Enabling metadata streaming and recording for Hanwha
Techwin units

Hanwha Techwin metadata streams contain events and overlay data. They are recorded alongside the video
stream and visible during archive playback. After the camera is configured, you can view metadata overlay in
Security Desk.

Before you begin

• Before adding Hanwha Techwin units to Security Center, you must enable and configure video analytics
on the unit’s web page. If the camera was already enrolled in the system, reconnect to it. To verify that
the camera is configured, go to the recording tab and verify that the Record metadata switch does not
display a warning. For more information on configuring video analytics for your camera model, see the
manufacturer's documentation.

You can view or change the metadata overlay setting in Security Desk:

1 You must have Display video overlays privileges to view and enable overlays. With these privileges, you
can also control whether or not the video you export contains overlays. In the Privileges window select
All privileges > Action privileges > Cameras and make sure that Allow is selected for Display video
overlays.

2 Metadata overlay is enabled by default. To verify that the metadata overlay is available in Security Desk,
right-click inside the tile to open the tile context menu, and then click Cameras > Overlays. You can
disable the setting in Security Desk video options.

3 View the metadata overlay by adding a Hanwha Techwin camera (that supports metadata overlay) to a tile
in Security Desk and confirm that the overlay is displayed during live and recorded data.
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Adding Hanwha Techwin SPC-6000 CCTV keyboards to
Security Desk

The Hanwha Techwin SPC-6000 CCTV keyboard works in PTZ, DVR, and MTX mode with Security Desk. To use
the Hanwha Techwin SPC-6000 CCTV keyboard you must first reset it, and then configure the Peripherals
settings in Security Desk.

Before you begin

Perform a factory reset of the keyboard. For more information, see your Hanwha Techwin documentation.

To configure a SPC-6000 CCTV keyboard:

1 From the home page in Security Desk, click Options > Peripherals > Keyboard.
2 From the Keyboard protocol drop-down list, select Hanwha Techwin SPC-6000/7000.
3 Configure the Serial port as shown:

4 Click Save.

Notes about using the MTX mode for the Hanwha Techwin SPC-6000 keyboard
There are some things you need to know when using the SPC-6000 CCTV keyboard in MTX mode with Security
Desk.

Please note the following when using MTX mode:

• Pan, tilt, and zoom work with the joystick only.

• If you want use the keyboard to display a camera in a tile or switch cameras, the Show logical ID option
must to be enabled in Security Desk. Click Options > User Interaction and select Show logical ID.

• To switch cameras, enter the logical ID of the camera and press the CAM key.

NOTE:  The value entered must be between 1 and 255.

• To select a tile, enter the tile number and press the MON key.

NOTE:  The value entered must be between 1 and 64.

Notes about using the DVR mode for the Hanwha Techwin SPC-6000 keyboard
There are some things you need to know when using the SPC-6000 CCTV keyboard in DVR mode with Security
Desk.

Please note the following when using DVR mode:

• If the green PTZ button in the bottom right hand corner of the screen is disabled, the joystick does not
work.
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• If the green PTZ button is enabled, the joystick can only control PTZ when the tile is not playing back
video.

• In Security Desk, when the green PTZ button is enabled, the joystick can replicate playback controls
represented by the playback keys. Rewind, fast forward, play and frame-by-frame are available.

• In Security Desk, when a tile is playing back video, holding the joystick down will playback video. Once
released, video playback is paused.

• The Record key on the keyboard can only be used to start a manual recording. You must make sure to
configure the default manual recording length for the Archiver, or for the camera you want to record. The
camera recording will stop automatically.

• When in Playback mode, the MODE key can be used to switch back to live.

• The ALARM key can acknowledge an alarm displayed in a selected tile of the Alarm monitoring task.
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Adding Hanwha Techwin SPC-7000 keyboards to Security
Desk

The Hanwha Techwin SPC-7000 keyboard works in PTZ and DVR mode with Security Desk. To use the Hanwha
Techwin SPC-7000 keyboard you must first configure the Peripherals settings in Security Desk.

Before you begin

Perform a factory reset of the keyboard. For more information, see your Hanwha Techwin documentation.

To configure a SPC-7000 keyboard:

1 From the home page in Security Desk, click Options > Peripherals > Keyboard.
2 From the Keyboard protocol drop-down list, select Hanwha Techwin SPC-6000/7000.
3 Configure the Baud rate as shown:

4 Click Save.

Notes about using the Hanwha Techwin SPC-7000 keyboard
Keyboard settings are enabled from the unit's interface or directly on the keyboard.

Click the Camera key on the keyboard, and select your camera to set or execute the following functions:

• The PTZ Control option.

• The Preset option.

• The Trace option.

• The Iris, Focus, and Zoom option.

Click the Recorder/SSM key on the keyboard to control playback:

• Select DVRand enter the DVR device id that you already created.
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• Click the arrow key to expand the menu.

• Click Search to switch modes.

For more information, see the manufacturer's documentation.

Adding a device to a Hanwha Techwin SPC-7000
To add a device to the SPC-7000, you must configure the settings on the keyboard's interface.

To add a device (camera or DVR):

1 From the onscreen menu, go to Settings > Device.
2 Click Add at the top of the screen.
3 Click Manual registration.
4 On the registration form, click Analog.
5 Under Type, select Analog camera.
6 Under Protocol, select Samung-T.
7 The Baud rate should match what is configured in Security Desk (9600).
8 Click OK.

Using keyboard controls
Keyboard settings are enabled from the unit's interface or directly on the keyboard.

To configure PTZ:

1 From the onscreen menu, click Camera.
2 Select your camera, and click OK.
3 In the camera menu, use the PTZ controls and patterns and presets.
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Notes about using Digital Image Stabilization for Hanwha
Techwin units

Some Hanwha Techwin units do not support using DIS while camera tampering detection and hardware
motion detection are being used. Enabling the Image stabilization option in Config Tool will have no effect.

The following Hanwha Techwin cameras do not support using DIS simultaneously with camera tampering
detection and hardware motion detection:

• SNP-6200RH.

• SNP-6201

• SNP-6320RH

If you want to use DIS with these units, you must disable camera tampering detection and hardware
motion detection on the unit's web page before you enable the Image stabilization option on the
Hardware tab of the unit in Config Tool.
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Configuring IR cut filter settings

In order for the IR cut filter settings to work with Hanwha Techwin units in Security Center you must first turn
off the IR LED settings on the unit's web page.

To turn of the IR LED settings on a Hanwha Techwin unit:

1 Open the unit's web page.
2 Click the Setup tab, and under the Video & Audio menu select Camera setup.
3 Select IR and from the Mode drop-down list, select OFF.

After you finish

For your changes to take effect, remove the camera and then re-add it in Config Tool.
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Adding Hanwha Techwin PNM-9020V to Security Center

The Hanwha Techwin PNM-9020V must be manually added to Security Center; it cannot be added using the
Unit enrollment tool. You must also select PNM-9020 as the Product type in the Manual add dialog box.

To add a PNM-9020V unit to Security Center:

1 From the Video task in Config Tool, select the Archiver you want to add the unit to.
2 Click Add an entity ( ) > Video unit.
3 In the Manual add dialog box beside Manufacturer, select Hanwha Techwin.
4 Beside Product type, you must select PNM-9020. Do not select All.
5 Complete all other necessary settings, and click Add.
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Notes about Hanwha Techwin P series and Q series units

When recording on the edge is enabled on the web page of a Hanwha Techwin P or Q series unit, such as the
PNV-9080R and QNO-6070R, the H.264-2 tab is not available in Config Tool.

If a second H.264 stream is required, edge recording must be disabled on the camera's web page before
adding the unit in Config Tool.
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Notes about Hanwha Techwin SNO-8180R and SNV-8180R
units

If you are using Multicast as the Connection type for the microphone on a Hanwha Techwin SNO-818IR or
SNV-8180R unit, audio does not work.

As a workaround, enable multicast for audio on the unit's web page for the Mobile profile.
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Notes about adding a camera to an Archiver with failover
or redundant archiving configured

If you are adding a camera on an Archiver where failover or redundant archiving is set up, Security Center
might create more media profiles in the camera than needed, and you will not get full performance from the
camera.

As a workaround, you must first add the camera on an Archiver without a secondary server already assigned
and then configure Archiver failover and redundancy.

This can affect Hanwha Techwin units integrated with ONVIF.

techdocs.genetec.com | Hanwha Techwin Video Unit Configuration Guide 5.8.1.0
EN.500.007-V5.8.1.0_HANWHA(1) | Last updated: August 15, 2019   25

https://techdocs.genetec.com


Hanwha Techwin

Notes about Hanwha Techwin SPE-410 and SPE-1610
encoders

External PTZ motors are supported on each video input.

The PTZ motors for each video input must be configured on the encoder web page. See the manufacturer's
documentation for more details. When configuration is complete, add the encoder in Security Center and the
PTZ controls will be available in Security Desk.
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Using the auto-run command with Hanwha Techwin units

For Hanwha Techwin PTZ units that support the auto-run command, to use the command in Security
Center you must perform some additional configuration steps on the unit's web page, and then enable the
command in Security Desk.

Before you begin

Make sure that auto-run is enabled on the unit from the unit's web page.

What you should know

If you configure the auto-run settings on the unit's web page, such as the auto-run mode (Swing, Group,
Tour, Trace, Auto pan, and so on) and the auto-run parameters, those settings are used by default in Security
Center when you add the unit in Config Tool.

To use auto-run commands with a Hanwha Techwin unit:

1 From the Video task in Config Tool, select the camera to configure.
2 Click the Hardware tab.
3 From the Auto run mode drop-down list, select one of the following auto-run modes:

• Auto pan: Rotate the PTZ 360 degrees according to the configured speed and tilt.

• Home: Move the PTZ motor to the home preset position.

• Pattern: Play the PTZ pattern that was configured. This is called the Trace mode on the unit's web
page.

• Preset: Move the PTZ motor to the preset position that was configured.

• Preset tour: Perform a list of configured presets. This is called the Group mode on the unit's web page.

• Schedule: Perform an auto-run command according to the configured schedule.

• Swing: Move the PTZ motor between two presets, according to the configured speed, dwell time, and
swing mode (pan, tilt, or pan and tilt).

• Tour: Execute a list of configured preset tours.

4 Configure the parameters for the auto-run mode you selected.
For information about the auto-run mode parameters, see your Hanwha Techwin documentation.
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5 To start the auto-run command in Security Desk, do the following:
a) In Security Desk, select the PTZ camera in a canvas tile.
b) In the PTZ widget, click Specific commands ( ).
c) In the Specific commands dialog box, click Enable auto run, and click Execute command.

To stop the auto-run command, click Disable auto run.

d) Click Close.
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Configuring frame rate for Hanwha Techwin PNM-9000VQ

For Hanwha Techwin PNM-9000VQ units, streams are limited to 25fps. To increase the limit, you must
configure the frame rate on the camera's web page.

To configure the frame rate for a Hanwha Techwin unit:

1 Open the unit's web page.
2 Click Setup > Video & Audio > Camera setup.
3 From the Mode drop-down list, select the desired frame rate. Change the frame rate for all available

channels as needed.
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Enabling SRTP encryption for Hanwha units

SRTP encryption is supported for most Hanwha units. You must be using the correct firmware and have the
camera configured for HTTPS.

Before you begin

Configure an HTTPS connection for a video unit.

What you should know

The following connection types are not supported for Hanwha SRTP-ready devices:

• SRTP over Multicast

• SRTP with RTSP over HTTPS

To enable SRTP connection types, do the following:

1 Add the camera to Security Center.
2 Turn on Encryption for the camera. You can do this in the advanced settings of the Recording tab of the

camera. For more details about enabling encryption, see the Security Center Administrator Guide.

TIP:  To view the status of the encrypted stream, open the Video task and double-click the appropriate
camera. The Encrypted field displays the status of the encrypted stream. Click Show diagnostic
information to see which connection type is used.

3 Select a certificate installed on your computer and click OK.
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Notes about Audio Analytics

For Hanwha cameras that support audio analytics, sound classification must be enabled on the unit’s web
page before monitoring the analytics in Security Desk.

The reliability of the events received from the units will depend on the environment and the configuration on
the unit's web page.

NOTE:  Sound detection varies in accuracy from 0.00 - 1.00.

For more information, see the manufacturer's documentation.
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Configuring speed settings for Hanwha Techwin units

You can adjust the sensitivity of speed type and speed mode for Hanwha Techwin PTZ units that support
these settings.

What you should know

If you pre-configure the settings on the unit's web page before adding the unit to Config Tool, the values will
be reflected in Config Tool.

To adjust the speed settings for a Hanwha Techwin unit:

1 In the Hardware tab, set the Extended PTZ range to ON.
2 Change the Pan/Tilt speed type and Proportional pan/tilt mode.
3 Open a camera stream to test the PTZ settings.
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Configuring HTTPS for video unit extensions

Additional configuration is required on the unit's web page for video units that support HTTPS connections.

To configure an HTTPS connection for a video unit:

1 Add a server certificate to the unit and enable HTTPS on the unit’s web page. For more information, see
the manufacturer’s documentation.

2 If you are using a self-signed certificate, do the following:
a) In Config Tool, select the Archiver managing the camera and click the Extensions tab.
b) Select the camera extension.
c) In Advanced security settings, do the following if required:

• For the Archiver to accept self-signed certificates, set the Allow unknown certificate authority
option to ON.

• For the Archiver to accept non-server certificates, set the Allow non-server certificates option to
ON.

• For the Archiver to accept certificates that do not have the IP address or hostname of the unit
entered as the Subject name and Alternative name, set the Allow certificates with invalid
subject name option to ON.

• For the Archiver to accept expired certificates, set the Allow certificates with invalid date option
to ON.

d) Click Apply.
3 If the camera was previously added to Security Center, do the following:

a) From the Video task in Config Tool, select the unit to configure.
b) Make sure the Use HTTPS setting is selected in the Properties tab.
c) Configure the HTTPS Port (default is 443) and click Apply.

4 If the camera was not added to Security Center, do the following:
a) From the Video task in Config Tool, click Add an entity ( ).
b) In the Manual add dialog box, complete the necessary settings to add the camera. Make sure the Use

HTTPS setting is ON.
c) Click Add.
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Where to find product information
You can find our product documentation in the following locations:

• Genetec™ TechDoc Hub: The latest documentation is available on the TechDoc Hub. To access the
TechDoc Hub, log on to Genetec™ Portal and click TechDoc Hub. Can't find what you're looking for?
Contact documentation@genetec.com.

• Installation package: The Installation Guide and Release Notes are available in the Documentation folder
of the installation package. These documents also have a direct download link to the latest version of the
document.

• Help: Security Center client and web-based applications include help, which explain how the product
works and provide instructions on how to use the product features. To access the help, click Help, press
F1, or tap the ? (question mark) in the different client applications.
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Technical support
Genetec™ Technical Assistance Center (GTAC) is committed to providing its worldwide clientele with the best
technical support services available. As a customer of Genetec Inc., you have access to TechDoc Hub, where
you can find information and search for answers to your product questions.

• Genetec™ TechDoc Hub: Find articles, manuals, and videos that answer your questions or help you solve
technical issues.

Before contacting GTAC or opening a support case, it is recommended to search TechDoc Hub for
potential fixes, workarounds, or known issues.

To access the TechDoc Hub, log on to Genetec™ Portal and click TechDoc Hub. Can't find what you're
looking for? Contact documentation@genetec.com.

• Genetec™ Technical Assistance Center (GTAC): Contacting GTAC is described in the Genetec™ Lifecycle
Management (GLM) documents: Genetec™ Assurance Description and Genetec™ Advantage Description.

Additional resources

If you require additional resources other than the Genetec™ Technical Assistance Center, the following is
available to you:

• Forum: The Forum is an easy-to-use message board that allows clients and employees of Genetec Inc. to
communicate with each other and discuss many topics, ranging from technical questions to technology
tips. You can log on or sign up at https://gtapforum.genetec.com.

• Technical training: In a professional classroom environment or from the convenience of your own office,
our qualified trainers can guide you through system design, installation, operation, and troubleshooting.
Technical training services are offered for all products and for customers with a varied level of technical
experience, and can be customized to meet your specific needs and objectives. For more information, go
to http://www.genetec.com/support/training/training-calendar.

Licensing

• For license activations or resets, please contact GTAC at https://gtap.genetec.com.

• For issues with license content or part numbers, or concerns about an order, please contact Genetec™

Customer Service at customerservice@genetec.com, or call 1-866-684-8006 (option #3).

• If you require a demo license or have questions regarding pricing, please contact Genetec™ Sales at
sales@genetec.com, or call 1-866-684-8006 (option #2).

Hardware product issues and defects

Please contact GTAC at https://gtap.genetec.com to address any issue regarding Genetec™ appliances or any
hardware purchased through Genetec Inc.
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